Have a Question? Search our Knowledge Base.

macOS Sierra Compatibility Issues

Neal Soderquist -

SoE IT advises against upgrading to macOS Sierra (10.12) at this time. There are currently compatibility issues when users try to print to the SEQ MFDs or use Matlab, Open AFS, and Office 2011. 

If you have previously installed the CanonMFD drivers prior to upgrading you may be able to continue to print, but if you are performing the CanonMFD install for the first time on macOS Sierra the print drivers will not install successfully. We are waiting on Canon to release compatible macOS Sierra drivers for our installer.

For more information on macOS Sierra and its compatibility with Stanford systems, please see:

https://uit.stanford.edu/service/helpdesk/sierra

 

Have more questions? Submit a request

Comments