Have a Question? Search our Knowledge Base.

Using an older version of Java for Oracle financials

Darrel Bayani -

When using Oracle Financials, the online forms require Java 1.6. Within Mozilla Firefox, you can enable the older version of Java after it has been installed. Click on Tools in the Menu bar:

Screen_Shot_2013-06-05_at_1.39.25_PM.png

Then click on Add-ons:

Screen_Shot_2013-06-05_at_1.40.46_PM.png

Enable Java Platform SE 6 by clicking on the button if it is disabled:

2013-06-05_13_27_36-Add-ons_Manager.png

Restart your browser.

Have more questions? Submit a request

Comments